Forum

Ansys-SwiftComp

  1. Vivek Dhimole

    Dear Professor,

    Is Ansys-SwiftComp able for Ansys 2020R1 (Workbench) also.

    Thank you

  2. Banghua Zhao

    Dear Viviek,

    The Ansys Workbench SwiftComp GUI is developed under ANSYS 2019 (workbench), which should be compatible with 2020.

    Banghua

  3. Vivek Dhimole

    Dear sir, 

    Thank you for your quick reply.

    I went to ACT (Ansys Catalogue) to download Ansys SwiftComp Gui, there it is mentioned 19,19.1 and 19.2 version,  should i go with that for Ansys 2020R1.

    I tried with install.bat after entering 201 in the command prompt (while running it) but when I opened APDL Launcher it showed error.

    Till now I did not try with workbench, for workbench swiftComp Gui, is it necessary to run the same install.bat or directly I can install as an extension.

  4. Banghua Zhao

    Dear Vivek, For ANSYS SwiftComp Workbench GUI, there is no need to tun install.bat. Just follow the installation manual. For ANSYS SwiftComp GUI (Classical), I will check if it is compatible with ANSYS 2020. Banghua ________________________________ ---- Emailed forum response from zhao563@purdue.edu
  5. Vivek Dhimole

    Dear Banghua Zhao sir,

    Did you check about working with Workbench 2020R1?

    Thank you

  6. Banghua Zhao

    Dear Vivek,

    The ANSYS Workbench SwiftComp GUI should be able to work on Workbench 2020R1. Currently, Workbench 2020R1 is not available to me. Did you meet any trouble when using the GUI in Workbench 2020R1? If so, could you take a screenshot of the problem and post it here?

    Thanks,

    Banghua

  7. Vivek Dhimole

    Dear Banghua Zhao  sir,

    Yes, it's working but only till it is not saved means, It is working in C-user-username-AppData-temp-and computer name (unsaved directory).

    Also, it can be saved here but it is not working after saving if I want to run a simulation again. I thought it should work for at least in C drive directory but it is not working when I save and run the same file it gives an error.

    So what should I do to run for results after saving the file in the working directory (c or any other)?

    Even I tried with putting the license file in the working folder(the directory where the file saved) but the same error is coming. 

    The error is (An error occurred inside the solver module: General error).

     

    Thank you

  8. Banghua Zhao

    Hi Vivek,

    Sorry for my late reply. I am not sure about the exact problem you are facing. If you are facing a saving problem. Maybe you can follow the user manual to see if you can do the example in the manual. Hope it help!


    Banghua

  9. Vivek Dhimole

    Dear Banghua Zhao  sir,

    Ok, thank you, I will check that too.

Add Post

User photo

You must be logged in to comment.

Please keep comments polite and on topic. Offensive posts may be removed.