Forum

Homogenization Results Error

  1. Ningxin Qiao

    Hi Prof,

    I am using Abaqus SwitftComp GUI. However I cannot get the appropriate matrices after homogenization.

    I am getting the results as shown in the first page whereas I'm supposed to get it as shown in the second page. Do you have an idea where the problem occurred?

    Best regards,

    Ningxin

  2. Wenbin Yu

    This question is similar to that has been answered at https://cdmhub.org/groups/yugroup/forum/default-section/swiftcompmechanicsofstructuregenomeandrelateddiscussions-category/4114 ---- Emailed forum response from wenbinyu@purdue.edu
  3. Ningxin Qiao

    Hi Prof,

    Thank you for your reply. I have requested SwiftComp from AnalySwift for several times, but I still haven't received anything from AnalySwift.

    Best regards,

    Ningxin

  4. Dhananjay Sriharsha Rao

    Hello Ningxin, Your request from AnalySwift has been answered. Thank you for your patience. Regards Dhananjay On Mon, 8 Jun 2020 at 17:26, Ningxin Qiao @ cdmHUB - The Composites HUB < support@cdmhub.org> wrote: ---- Emailed forum response from djrao1994@gmail.com
  5. Ningxin Qiao

    Hi Mr. Rao,

    It says "Type SwiftComp" for the second step of the Readme Notepad. Where should I type SwiftComp?

    Best regards,

    Ningxin

  6. Dhananjay Sriharsha Rao

    Hello Ningxin, Type SwiftComp in the admin command prompt and provide AnalySwift the host name to get the license. Please let me know if you have any issues. Thank you. Regards Dhananjay On Mon, 8 Jun 2020 at 23:21, Ningxin Qiao @ cdmHUB - The Composites HUB < support@cdmhub.org> wrote: ---- Emailed forum response from djrao1994@gmail.com
  7. Ningxin Qiao

    Hi Mr. Rao,

    I included the license in the Abaqus SwiftComp GUI and set the work directory to it too, but it still isn't working. How should I proceed?

    Best regards,

    Ningxin

    Capture.PNG

  8. Dhananjay Sriharsha Rao

    Dear Ningxin,

    Please place the license file in the SwiftComp code's folder containing the executable ( Not the SwiftComp Abaqus GUI's folder) and run the code. Thank you.

    Best Regards

    Dhananjay

Add Post

User photo

You must be logged in to comment.

Please keep comments polite and on topic. Offensive posts may be removed.